New security measure here

WordPress is a targeted by hackers frequently because it is relatively easy to get in to an unpached system. I keep ours pached as often as I can but I can’t always on day one. I am now deleting all subscribers that do not provide an avitar; automated hacking scripts are not known to provide an avitar.  Sorry for this inconvenience

Leave a Reply

Your email address will not be published. Required fields are marked *